AccueilPortailFAQS'enregistrerConnexion

Partagez | 
 

 Programme "P" pas logique...

Aller en bas 
AuteurMessage
erablesycomore
Membre Validé
Membre Validé


Nombre de messages : 70
APN : Panasonic Lumix GF1
Dépt. ou Pays : 45
Date d'inscription : 05/12/2011

MessageSujet: Programme "P" pas logique...   Dim 15 Jan 2012 - 23:40

Bonjour,

Dans les situations de photos de rue, où les choses bougent rapidement, où l'éclairage change souvent, je me met souvent en mode "P", ISO AUTO avec mon GF1.

Un truc vraiment pas logique :
Le mode P me met souvent dans des situations du genre f/1.7 1/20s ISO 125...

Pourquoi diable ne passe-t-il pas en ISO 400 (j'ai autorisé ISO jusqu'à 800 dans le menu adapté) pour avoir un temps du style 1/60s (ou 1/80s j'ai pas fait le calcul exact) ???

Ce serait infiniment mieux niveau risque de bougé! Là j'ai quelques photos floues (dues au 1/20s) alors qu'avec ISO 400 et 1/60s ça aurait été ok...

Vous allez me dire : va en manuel ou mode Tv, mais il y a des fois où l'on a pas le temps...
Revenir en haut Aller en bas
Dream Art's
32 Gb
32 Gb
avatar

Nombre de messages : 4281
APN : GX8
Dépt. ou Pays : 35 Rennes
Date d'inscription : 12/05/2011

MessageSujet: Re: Programme "P" pas logique...   Lun 16 Jan 2012 - 0:18

Dans ce cas là un conseil, tu règles et bloque les isos soit à 400 ou 800 (sur un GF1 j'aurais plutôt tendance à mettre 400 pour éviter le bruit) quand au mode P tu le quitte pour le mode A (aperture) ou tu règles diaph au plus ouvert, tu auras de cette manière toujours une vitesse assez rapide Smile

PS : pas besoin de passer au mode Tv / A puisque t'y es déjà avec cette astuce Wink
Revenir en haut Aller en bas
https://www.facebook.com/ArtsDream.Photo
erablesycomore
Membre Validé
Membre Validé


Nombre de messages : 70
APN : Panasonic Lumix GF1
Dépt. ou Pays : 45
Date d'inscription : 05/12/2011

MessageSujet: Re: Programme "P" pas logique...   Lun 16 Jan 2012 - 0:33

J'étais tout le temps en mode A (ouverture) avec ISO bien précis (200 ou 400) sur mes différents appareils photos, jusqu'à très récemment....

... très récemment où j'ai réalisé que en situation rapide (photo de rue), j'ai raté un nombre important de photo, à cause d'un réglage trop "précis" : exemple : le diaphragme est grand ouvert, et paf, tu te retrouves avec un ciel très lumineux et là tu surexposes !! Dommage : si j'avais laissé mode P, il aurait tout seul choisi de fermer le diaph.


Du coup j'ai réalisé qu'en situation rapide un bon vieux mode "P" + ISO AUTO te permet de looper moins de photos...
(hormis cette histoire pas logique sur le GF1, qui fait qu'il préfère descendre à 1/20s plutôt que de monter plus haut que ISO 125... pas logique...)
Revenir en haut Aller en bas
letofeur
8 Gb
8 Gb


Masculin Nombre de messages : 994
APN : GF1 - GRD IV - X100
Dépt. ou Pays : 93/France
Date d'inscription : 12/10/2011

MessageSujet: Re: Programme "P" pas logique...   Lun 16 Jan 2012 - 8:06

En mode A et non P, choisi un diaph de f/4 et positionne les iso sur 200...ainsi qu'une AE sur moyenne à pondération centrale.
Ces réglages effectués tu les enregistres sous C1...configuration qui:

- t'offre une pdc satisfaisante pour la street photo
- t'assure des vitesses suffisamment élevées pour t'éviter les flous de bouger de l'opérateur ou des passants dans la rue

Tu peux configurer sous C2, tjrs sur A:..
- 800 iso...voir jusqu'à 1000
- f:2.8
...si la lumière commence à faire défaut, scènes d'intérieur, lieux publics couverts par exemple!!

Attention néanmoins!
Le GF1, tout comme le GX1 ont le gros défaut de ne pas enregistrer la valeur de f:à demeure...les autres valeurs oui!...donc tu vérifies avant la prise la valeur de f/ (diaphragme) le reste étant déjà paramêtrer!

Tu joues en fonction de la lumière sur C1 & C2...la street photo nécessite les préréglages pour saisir l'instant!
Revenir en haut Aller en bas
jb89100
Très Actif
Très Actif
avatar

Masculin Nombre de messages : 16271
Age : 68
APN : Lumix GH5, Lumix G9, TZ100
Dépt. ou Pays : 89
Date d'inscription : 19/12/2010

MessageSujet: Re: Programme "P" pas logique...   Lun 16 Jan 2012 - 8:28

[quote="erablesycomore"]Bonjour,

Dans les situations de photos de rue, où les choses bougent rapidement, où l'éclairage change souvent/quote]
Dans ces situations de risque de bougé du sujet ou de surex, perso j'utilise le mode S(ou TV) + ISO auto limité parce que:
1 sur le bougé il n'y a que la vitesse qui peut le figer (S>> focale utilisée et au moins 1/500)
2 pour le surex, effectivement il y a un risque, mais il y a toujours la possiblité du bouton AF/AE.
pour ce pb il faut aussi developer les RAW et ne pas se contenter du jpeg
3 Dans ce mode S et si la lumiere est "normale" le diaph sera généralement tres ouvert plutot que fermé donc la pdc faible; si cela gene alors je passe en mode A et je compte sur les ISO pour obtenir une vitesse suffisante pour eviter le bouger, quitte à fixer manuellement la valeur ISO assez haut (puisqu'à ma connaissance il n'y a pas de possibilité de fixer une V mini en mode A sans passer par M).
Revenir en haut Aller en bas
erablesycomore
Membre Validé
Membre Validé


Nombre de messages : 70
APN : Panasonic Lumix GF1
Dépt. ou Pays : 45
Date d'inscription : 05/12/2011

MessageSujet: Re: Programme "P" pas logique...   Lun 16 Jan 2012 - 9:26

Merci poour vos conseils, je vais essayer de voir cela!

D'ailleurs je n'avais pas pensé aux configurations enregistrées C1, C2, je n'avais jamais testé cette fonction, mais je vais tester cela ! (Quand j'aurais retrouvé le manuel Wink)
Revenir en haut Aller en bas
kronky
1 Gb
1 Gb
avatar

Masculin Nombre de messages : 163
Age : 39
APN : GF3, 14-42PZ, Olympus 45mm 1.8, Raynox DCR150
Dépt. ou Pays : 21
Date d'inscription : 11/03/2011

MessageSujet: Re: Programme "P" pas logique...   Lun 16 Jan 2012 - 9:43

Salut, tu peux aussi régler l'ISO sur i.ISO au lieu de l'ISO Auto. La différence c'est que justement, l'i.ISO tient compte du mouvement de la scène alors que l'ISO Auto ne tient compte que de la lumière. Tu devrais avoir moins de soucis de flou de mouvement comme ça.
Revenir en haut Aller en bas
http://www.home-budoka.com
Contenu sponsorisé




MessageSujet: Re: Programme "P" pas logique...   

Revenir en haut Aller en bas
 
Programme "P" pas logique...
Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Programme "P" pas logique...
» [INFO] Problème aléatoire (ou programme qui tourne en fond) La BATTERIE!!!
» [aide] programme gestionnaire des taches
» [ETE 2010] Animés à venir, le programme !
» [SOFT] SHOWTIME : Programme cinéma [Démo/Payant]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Forum LUMIX :: APPAREILS PANASONIC LUMIX ET ACCESSOIRES :: SECTION Boitier m4/3 à objectifs interchangeables-
Sauter vers: